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Q1. The physical components of a computer are called: 

                                       ? 

a) Software /         

b) Hardware /          

c) Data /      

d) Program /       

Answer: b) Hardware /          

Q2. Which generation of computers used vacuum tubes? 

                                                    ? 

a) First /      

b) Second /       

c) Third /       

d) Fourth /      

Answer: a) First /      

Q3. ALU is a part of: 

ALU             ? 

a) Input Unit /             

b) Memory Unit /              

c) CPU /        

d) Output Unit /              

Answer: c) CPU /        

Q4. Which device is an example of an input device? 

            ए                           ? 

a) Monitor /        

b) Keyboard /        

c) Printer /       

d) Speaker /      

Answer: b) Keyboard /        

Q5. Which of the following is volatile memory? 

             -                     ? 

a) ROM /     

b) Hard Disk /          

c) RAM /     

d) CD-ROM /     -    

Answer: c) RAM /     

Q6. Which memory is the fastest? 

                   -          ? 



a) Cache /     

b) Main Memory /              

c) Hard Disk /          

d) Flash Drive /           

Answer: a) Cache /     

Q7. Mainframe computers are used for: 

                               ए             ? 

a) Small businesses /            

b) Scientific research /                  

c) Large organizations /           

d) Personal use /             

Answer: c) Large organizations /           

Q8. Translator that converts high-level language into machine code line by line is: 

   -                 -   -                                         -     ? 

a) Compiler /         

b) Interpreter /          

c) Assembler /        

d) Linker /        

Answer: b) Interpreter /          

Q9. Which of these is system software? 

                           ? 

a) Antivirus /           

b) Word Processor /            

c) Compiler /         

d) Spreadsheet /        

Answer: c) Compiler /         

Q10. Which is not an example of output device? 

                                           ? 

a) Printer /       

b) Plotter /      

c) Scanner /      

d) Monitor /        

Answer: c) Scanner /      

Q11. Which of the following is not a type of computer? 

                                    ? 

a) Analog /        

b) Digital /        

c) Mechanical /          

d) Hybrid /        

Answer: c) Mechanical /          

Q12. Registers are located in: 

                       ? 

a) CPU /        

b) Hard Disk /          

c) RAM /     



d) Cache /     

Answer: a) CPU /        

Q13. WinZip is used for: 

WinZip               ए             ? 

a) Scanning /        

b) Compressing files /                        

c) Formatting disks /                   

d) Encrypting data /                    

Answer: b) Compressing files /                        

Q14. Antivirus software is an example of: 

ए                                ? 

a) Utility software /                  

b) System software /              

c) Application software /                 

d) Firmware /         

Answer: a) Utility software /                  

Q15. Computer language directly understood by CPU is: 

                    CPU                        : 

a) Assembly /        

b) High-level language /              

c) Machine language /           

d) Java /      

Answer: c) Machine language /           

Q16. In memory hierarchy, which is at the top (fastest)? 

                     ऊ   (        )           ? 

a) Secondary /         

b) Cache /     

c) Primary /        

d) Registers /       

Answer: d) Registers /       

Q17. Which computer is smallest in size? 

   -                                   ? 

a) Mini /      

b) Micro /       

c) Mainframe /        

d) Super /      

Answer: b) Micro /       

Q18. Which device is an output device? 

            ए                  ? 

a) Mouse /      

b) Joystick /        

c) Monitor /        

d) Keyboard /        

Answer: c) Monitor /        



Q19. Software that manages computer hardware is: 

                                               ,         ? 

a) Utility /          

b) Application /         

c) System Software /              

d) Firmware /         

Answer: c) System Software /              

Q20. Compiler converts: 

                        ? 

a) Assembly to Machine /                   

b) High-level to Machine /                    

c) Machine to High-level /                    

d) Binary to Decimal /                    

Answer: b) High-level to Machine /                    

Q21. A device used to digitize documents is: 

                               ए    -                           ? 

a) Printer /       

b) Scanner /      

c) Plotter /      

d) Monitor /        

Answer: b) Scanner /      

Q22. Which generation of computers used integrated circuits? 

                                                 ? 

a) First /      

b) Second /       

c) Third /       

d) Fourth /      

Answer: c) Third /       

Q23. Which is not an application software? 

            ए                      ? 

a) MS Word /          

b) Excel /      

c) Compiler /         

d) PowerPoint /           

Answer: c) Compiler /         

Q24. Which memory is non-volatile? 

   -             -                ? 

a) RAM /     

b) Cache /     

c) ROM /     

d) Registers /       

Answer: c) ROM /     

Q25. Hybrid computer is a combination of: 

                                  ? 

a) Analog + Digital /        +        



b) Digital + Micro /        +       

c) Analog + Mainframe /        +        

d) None /          

Answer: a) Analog + Digital /        +        

 

 

Unit II: Word Processing (25 MCQs) – English-Hindi 

Q1. Which tab in MS Word contains the Font group? 

MS Word                              ? 

a) Insert /       

b) Home /     

c) Layout /       

d) View /    

Answer: b) Home /     

Q2. Shortcut to save a document in MS Word is: 

MS Word                                    ? 

a) Ctrl + S 

b) Ctrl + O 

c) Ctrl + N 

d) Ctrl + P 

Answer: a) Ctrl + S 

Q3. Mail Merge feature is used for: 

                            ए             ? 

a) Creating charts /                   

b) Sending bulk letters /                           

c) Spell check /                     

d) Drawing /               

Answer: b) Sending bulk letters / ए                       ए 

Q4. The default file extension of MS Word document is: 

MS Word                       ए           ? 

a) .doc 

b) .docx 

c) .txt 

d) .xls 

Answer: b) .docx 

Q5. Track Changes is useful for: 

Track Changes       ए               ? 

a) Formatting text /                          

b) Reviewing documents /                        

c) Printing documents /                     

d) Opening files /                   

Answer: b) Reviewing documents /                      ए 

Q6. Which option is used to insert page numbers in MS Word? 

MS Word                        ए    -               ? 

a) Header & Footer /      औ       



b) Insert → Page Number /       →          

c) Layout → Margins /       →        

d) References /        

Answer: b) Insert → Page Number /       →          

Q7. Which feature finds and replaces words in MS Word? 

MS Word             औ             ए    -                 ? 

a) Track Changes /            

b) Spell Check /         

c) Find & Replace /       औ        

d) Mail Merge /         

Answer: c) Find & Replace /       औ        

Q8. WordArt is used for: 

WordArt               ए             ? 

a) Drawing shapes /                       

b) Artistic text /                    

c) Chart making /                   

d) Clipart /        

Answer: b) Artistic text /                ए 

Q9. Macro in Word is: 

Word                   ? 

a) Animation /         

b) Recording of tasks /                  

c) Equation editor /               

d) Table format /            

Answer: b) Recording of tasks /                  

Q10. Which option sets page orientation? 

          ए                            ? 

a) References /        

b) Page Layout → Orientation /           →           

c) Insert /       

d) Review /      

Answer: b) Page Layout → Orientation /           →    ए      

Q11. To check spelling and grammar, press: 

      औ                    ए    -                 ? 

a) F2 

b) F5 

c) F7 

d) F9 

Answer: c) F7 

Q12. Shortcut key for creating a new document is: 

                                       ? 

a) Ctrl + N 

b) Ctrl + C 

c) Ctrl + D 

d) Ctrl + E 

Answer: a) Ctrl + N 



Q13. Which feature combines text with data source? 

   -                                     ? 

a) Track Changes /            

b) Mail Merge /         

c) Find /       

d) Format Painter /            

Answer: b) Mail Merge /         

Q14. The smallest font size in MS Word is: 

MS Word                            ? 

a) 6 

b) 8 

c) 10 

d) 12 

Answer: a) 6 

Q15. Which tab contains the Table option? 

Table                        ? 

a) Insert /       

b) Design /        

c) View /    

d) Review /      

Answer: a) Insert /       

Q16. MS Word is an example of: 

MS Word                ? 

a) Spreadsheet software /                

b) Word processing software /                      

c) DBMS /          

d) Presentation software /                  

Answer: b) Word processing software /                      

Q17. Header appears at: 

                       ? 

a) Top of page /        ऊ   

b) Bottom of page /             

c) Both top and bottom / ऊ   औ             

d) Only once /             

Answer: a) Top of page /        ऊ   

Q18. Footer appears at: 

                       ? 

a) Top of page /        ऊ   

b) Bottom of page /             

c) Center of page /            

d) Margin /        

Answer: b) Bottom of page /             

Q19. Format Painter is used for: 

Format Painter                ए             ? 

a) Copying text /                      

b) Copying formatting /                           



c) Copying files /                       

d) Copying pictures /                      

Answer: b) Copying formatting /                         ए 

Q20. To insert a hyperlink, we use: 

                     ए                            ? 

a) Ctrl + H 

b) Ctrl + K 

c) Ctrl + L 

d) Ctrl + P 

Answer: b) Ctrl + K 

Q21. Which menu helps in setting margins? 

                      -                   ? 

a) Insert /       

b) Layout /       

c) Design /        

d) Review /      

Answer: b) Layout /       

Q22. Shortcut to print document is: 

                                 ? 

a) Ctrl + O 

b) Ctrl + P 

c) Ctrl + S 

d) Ctrl + N 

Answer: b) Ctrl + P 

Q23. Which view shows document in reduced size? 

   -                                       ? 

a) Print Layout /            

b) Outline /         

c) Draft /      

d) Zoom /     

Answer: d) Zoom /     

Q24. To insert symbol, go to: 

                 ए             ? 

a) Insert → Symbol /       →       

b) Layout → Symbols /       →       

c) Design → Text /        →     

d) Review → Insert /      →       

Answer: a) Insert → Symbol /       →       

Q25. MS Word was developed by: 

MS Word                              ? 

a) IBM 

b) Apple 

c) Microsoft /          

d) Google /      

Answer: c) Microsoft /        

 



Unit III: Spreadsheet Software (25 MCQs) – English-Hindi 

Q1. In Excel, rows are labeled as: 

Excel       (       )                  ? 

a) A, B, C 

b) 1, 2, 3 

c) Both /       

d) None /          

Answer: b) 1, 2, 3 

Q2. Columns in Excel are labeled as: 

Excel                          ? 

a) Numbers /        

b) Letters /     

c) Symbols /     

d) Colors /     

Answer: b) Letters /     

Q3. Default file extension of Excel 2016 is: 

Excel 2016               ए           ? 

a) .xls 

b) .xlsx 

c) .docx 

d) .txt 

Answer: b) .xlsx 

Q4. A cell is identified by: 

ए                            ? 

a) Row number only /              

b) Column letter only /               

c) Column + Row /      +    

d) File name /          

Answer: c) Column + Row /      +    

Q5. Which function adds values? 

   -                         ? 

a) SUM() 

b) AVERAGE() 

c) COUNT() 

d) IF() 

Answer: a) SUM() 

Q6. Formula in Excel starts with: 

Excel                             ? 

a) + 

b) = 

c) # 

d) $ 

Answer: b) = 

Q7. Conditional Formatting is used to: 

Conditional Formatting                ए        ? 

a) Filter data /                       

b) Highlight cells /                            



c) Change formulas /                      

d) Add comments /                    

Answer: b) Highlight cells /                          ए 

Q8. Which chart shows data as slices? 

   -                     (      )                   ? 

a) Bar /     

b) Line /      

c) Pie /     

d) Column /      

Answer: c) Pie /     

Q9. Shortcut to create a new workbook is: 

                                ? 

a) Ctrl + N 

b) Ctrl + S 

c) Ctrl + O 

d) Ctrl + P 

Answer: a) Ctrl + N 

Q10. Data Validation restricts: 

Data Validation                      ? 

a) File size /           

b) User input /                 

c) Fonts /       

d) Charts /        

Answer: b) User input /                 

Q11. Function to calculate average is: 

औ                ए    -               ? 

a) ADD() 

b) AVERAGE() 

c) MEAN() 

d) TOTAL() 

Answer: b) AVERAGE() 

Q12. To insert a row, use: 

ए                ए                 ? 

a) Right click → Insert /          →       
b) Ctrl + C 

c) Ctrl + V 

d) Delete 

Answer: a) Right click → Insert /          →       

Q13. Which symbol locks cell reference? 

   -                                ? 

a) & 

b) $ 

c) # 

d) % 

Answer: b) $ 

Q14. Filter option is found under: 

Filter                               ? 



a) Data tab /          

b) Home tab /         

c) Review tab /          

d) View tab /        

Answer: a) Data tab /          

Q15. COUNT() function is used to: 

COUNT()                     ए        ? 

a) Add cells /                  

b) Count numbers /                     

c) Count text /                  

d) None /          

Answer: b) Count numbers /     ए             ए 

Q16. Excel is an example of: 

Excel                ? 

a) Word processor /            

b) Spreadsheet /        

c) DBMS /          

d) Presentation software /                  

Answer: b) Spreadsheet /        

Q17. Autofill is used to: 

Autofill                ए             ? 

a) Fill formulas /                     

b) Fill series /                   

c) Both /       

d) None /          

Answer: c) Both /       

Q18. Shortcut to save workbook is: 

                               ? 

a) Ctrl + S 

b) Ctrl + P 

c) Ctrl + O 

d) Ctrl + Z 

Answer: a) Ctrl + S 

Q19. In Excel, cell reference A$1 means: 

Excel               A$1             ? 

a) Row fixed /           

b) Column fixed /             

c) Both fixed /              

d) None /          

Answer: a) Row fixed /           

Q20. Financial function to calculate interest is: 

                      ए    -                         ? 

a) PMT() 

b) SUM() 

c) COUNT() 

d) IF() 

Answer: a) PMT() 



Q21. Shortcut to undo is: 

Undo                     ? 

a) Ctrl + Y 

b) Ctrl + U 

c) Ctrl + Z 

d) Ctrl + R 

Answer: c) Ctrl + Z 

Q22. A worksheet is a collection of: 

                         ? 

a) Charts /        

b) Tables /      

c) Cells /     

d) Workbooks /        

Answer: c) Cells /     

Q23. MAX() function is used to: 

MAX()                       ए             ? 

a) Minimum value /           

b) Maximum value /            

c) Average value / औ       

d) Median /        

Answer: b) Maximum value /            

Q24. Which date function returns current date? 

   -                               ? 

a) NOW() 

b) DATE() 

c) TODAY() 

d) TIME() 

Answer: c) TODAY() 

Q25. To print worksheet, use shortcut: 

                      ए             ? 

a) Ctrl + N 

b) Ctrl + P 

c) Ctrl + O 

d) Ctrl + F 

Answer: b) Ctrl + P 

Unit IV: Presentation Software (25 MCQs) – English-Hindi

 

Q1. Which is the default extension of PowerPoint 2016? 

PowerPoint 2016               ए           ? 

a) .ppt 

b) .pptx 

c) .pps 

d) .docx 

Answer: b) .pptx 

Q2. Shortcut key to start slideshow from the beginning is: 

                                                           ? 

a) F2 



b) F5 

c) F7 

d) F9 

Answer: b) F5 

Q3. Master Slide in PowerPoint is used to: 

PowerPoint                             ए        ? 

a) Add animations /                      

b) Maintain design consistency /                               

c) Insert sound /                  

d) Insert tables /                   

Answer: b) Maintain design consistency 

Q4. In PowerPoint, which view is used to see all slides at once? 

PowerPoint    ए                          ए                             ? 

a) Normal View /          

b) Outline View /            

c) Slide Sorter View /               

d) Reading View /           

Answer: c) Slide Sorter View 

Q5. In PowerPoint, transitions are applied to: 

PowerPoint                                ? 

a) Text only /             

b) Slide changes /               

c) Images only /              

d) Tables only /              

Answer: b) Slide changes 

Q6. Which button is used for next slide during presentation? 

                                         ए    -                    ? 

a) Spacebar 

b) Enter 

c) Right arrow /            

d) All of these /           

Answer: d) All of these 

Q7. Which key is used to end a slideshow in PowerPoint? 

PowerPoint                           ए    -                         ? 

a) Esc 

b) F1 

c) F4 

d) Tab 

Answer: a) Esc 

Q8. Which option in PowerPoint is used to apply the same design to all slides? 

PowerPoint                ए                             ए    -        

                  ? 

a) Slide Sorter 

b) Slide Master 

c) Animation Pane 

d) Design Ideas 

Answer: b) Slide Master 



Q9. Which feature in PowerPoint allows inserting clickable links? 

PowerPoint                                 ए    -                 ? 

a) Hyperlink 

b) Action Button 

c) Bookmark 

d) Footer 

Answer: a) Hyperlink 

Q10. PowerPoint was developed by: 

PowerPoint                              ? 

a) Apple 

b) Google 

c) Microsoft 

d) IBM 

Answer: c) Microsoft 

Q11. Which tab contains the "New Slide" button? 

"New Slide"                       ? 

a) File 

b) Home 

c) Insert 

d) Design 

Answer: b) Home 

Q12. Which file format can you export a PowerPoint presentation to? 

PowerPoint                               ए                     ? 

a) PDF 

b) MP4 

c) JPEG 

d) All of the above /           

Answer: d) All of the above 

Q13. What is the maximum zoom percentage in PowerPoint? 

PowerPoint                          ? 

a) 200% 

b) 300% 

c) 400% 

d) 500% 

Answer: c) 400% 

Q14. Which tab allows you to insert a chart? 

                              ? 

a) Home 

b) Design 

c) Insert 

d) Review 

Answer: c) Insert 

Q15. You can add speaker notes using which pane? 

                                           ? 

a) Slide Pane 

b) Notes Pane 

c) Outline Pane 

d) Task Pane 

Answer: b) Notes Pane 



Q16. PowerPoint is part of which Microsoft Office suite? 

PowerPoint     Microsoft Office                ? 

a) Office Draw 

b) Office Design 

c) Microsoft Office 

d) Windows Suite 

Answer: c) Microsoft Office 

Q17. What is the purpose of the “Animations” tab? 

“Animations”                  ? 

a) Insert pictures /           

b) Add special visual effects /                     

c) Format text /                   

d) Print slides /                

Answer: b) Add special visual effects 

Q18. Shortcut to duplicate a slide is: 

              ए                                 ? 

a) Ctrl + C 

b) Ctrl + X 

c) Ctrl + M 

d) Ctrl + D 

Answer: d) Ctrl + D 

Q19. What is a theme in PowerPoint? 

PowerPoint                  ? 

a) A transition /             

b) A slide layout /               

c) A pre-designed set of colors, fonts, and effects /    ,     औ                -       

             

d) A print setting /             

Answer: c) A pre-designed set of colors, fonts, and effects 

Q20. You can apply transitions to: 

                                  ? 

a) Text /     

b) Objects /        

c) Slides /        

d) Images /        

Answer: c) Slides 

Q21. What is the default orientation of slides? 

                   ए                ? 

a) Portrait /        

b) Square /      

c) Landscape /        

d) Wide /      

Answer: c) Landscape 

Q22. What does the “Reading View” do? 

“Reading View”           ? 

a) Allows editing /                   

b) Runs slideshow in window /                           



c) Shows notes /                 

d) Prints slides /                     

Answer: b) Runs slideshow in window 

Q23. Which button is used to preview animations? 

ए                      ए    -                         ? 

a) View > Animation 

b) Animation > Preview 

c) Insert > Play 

d) Slide Show > Start 

Answer: b) Animation > Preview 

Q24. Which is not a PowerPoint view? 

            PowerPoint           ? 

a) Slide Show 

b) Outline 

c) Normal 

d) Table View 

Answer: d) Table View 

Q25. Which option prevents editing of a presentation? 

            ए                       ए    -                     ? 

a) Save As PDF 

b) Set Password /                
c) Slide Master 

d) Hide Slide 

Answer: b) Set Password 


